Incident affecting authentication
Incident Report for Workona
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 18:56 PST
Update
The issue with Cloud Firestore and Firebase Authentication has been resolved for all affected users as of Wednesday, 2023-11-15 18:42 US/Pacific. Google plans to publish an analysis of this incident after they've completed their internal investigation.
Posted Nov 15, 2023 - 18:53 PST
Investigating
Our authentication provider is currently experiencing a partial outage which is preventing some users from logging in or accessing Workona. We expect the issue to be resolved shortly and apologize for the inconvenience.
Posted Nov 15, 2023 - 13:09 PST
This incident affected: Google Cloud Infrastructure.